Select your language

Modules

About

 Composer module source

Installation

  • Download and install bearsampp.
  • If you already have installed bearsampp, stop it.
  • Download a Composer version of your choice.
  • Extract archive in bearsampp\tools\composer\. Directory structure example :
[-] bearsampp
  | [-] tools
  |  | [-] composer
  |  |  | [-] composer2.3.7
  |  |     | bearsampp.conf
  • Edit the bearsampp.conf file and replace the key composerVersion with the correct version.
  • Start bearsampp.

Releases

  • : Default
  • : Pre-release
  • : Archive/EOL
  • : Security release
Version Release date Download Verification
2.7.4 2024.4.25 bearsampp-composer-2.7.4-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.7.3 2024.4.25 bearsampp-composer-2.7.3-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.7.2 2024.4.25 bearsampp-composer-2.7.2-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.7.1 2024.4.25 bearsampp-composer-2.7.1-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.7.0 2024.4.25 bearsampp-composer-2.7.0-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.5.8 2024.4.25 bearsampp-composer-2.5.8-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.5.5 2024.4.25 bearsampp-composer-2.5.5-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.5.4 2024.4.25 bearsampp-composer-2.5.4-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.4.4 2024.4.25 bearsampp-composer-2.4.4-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.4.2 2024.4.25 bearsampp-composer-2.4.2-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.4.0 2024.4.25 bearsampp-composer-2.4.0-2024.4.25.7z MD5 SHA1 SHA256 SHA512
2.3.9 2024.4.25 bearsampp-composer-2.3.9-2024.4.25.7z MD5 SHA1 SHA256 SHA512
View all releases

Our Supporters

Sorry, this website uses features that your browser doesn’t support. Upgrade to a newer version of Firefox, Chrome, Safari, or Edge and you’ll be all set.