Upgrade Notes

2022.09.01

  • Remove and replace core
The following Modules have had fixes...
  • PostgreSQL 14.4 replace bin\postgresql\postgresql14.4\bearsampp.conf
The follow major changes are ...
 Svn support dropped. so module-svn and module-websvn have been removed.

The following modules have been released...
  • Composer 2.4.0
  • Postgresql 14.5, 13.8, 12.12, 11.17
  • Mariadb 10.8.4
  • Nodejs 18.8.0
  • Git 2.37.2
Important Notes:
  Phppgadmin does NOT support php 8.1.x we are looking into alternatives.

2022.08.09

  • Remove and replace core
  • Remove and replace all php modules

as in the previous release the changes are widespread enough to consider replacing everything except your .conf file.


2022.08.01

Replace all files


1.8.3-rc1 -> 2022.07.24-beta

      Due to the massive changes between these two versions there is no upgrade path. It's suggested you download the latest
Prerequisites package
      and then the
release
    of Bearsampp.

Sorry, this website uses features that your browser doesn’t support. Upgrade to a newer version of Firefox, Chrome, Safari, or Edge and you’ll be all set.