Select your language

I'm releasing several Archival versions of PHP in x86 format ONLY. These will require Apache 2.4.41-x86 to function properly.

They are...
8.0.0-x86
7.4.4-x86
5.6.40-x86
The can be found here https://github.com/Bearsampp/module-php/releases/tag/r20
Seems things are shifting to x64 only so I'm trying to shift too.

Our Supporters

Sorry, this website uses features that your browser doesn’t support. Upgrade to a newer version of Firefox, Chrome, Safari, or Edge and you’ll be all set.